New "Play" link causing Log-in trouble?

Hey all!

If you have logged in recently, you might have had some trouble logging in. For example, yesterday while trying to get on to post the new Play at the Stage update, it took me around 20 minutes just to log on! Here is my thinking for why this keeps happening:

Possibly, it could have something to do with the new "Play link". If you don't know what I mean, you know how when you click play now, it brings you right to your penguins saved to your computer? (It looks like this:)

Well now it changes to a completely different link! It's now: http://play.clubpenguin.com/#/login/. That could cause a bit of a problem. This is why:

Before, Club Penguin ran fully on a program called "flash" if you didn't know that already. This would mean that everything is on one specific page, not different links. However, with this new link update, flash has to load a whole second time! Being that flash takes up lots of storage, it will take longer for it to load twice.

What do you think of this update? I find it pretty inconvenient. Do you? Let me know in the comments!

But until next time...

Waddle on!

And as always...

See ya around CP!

-Shringo

3 comments:

  1. Well when the flash loads the first time, it is only loading the log in page, which isn't a very big file. But I think your right about the flash taking a while to load. Probably just server issues, and hopefully we can expect the to be fixed today.

    ReplyDelete
  2. If you go to the new link without the login screen, it still goes pretty slow. I agree with Cpjm98. I think it's just server issues.

    ReplyDelete
  3. That's what I mean... If you go to the new link, it lags a bunch. Hmmm... o_O

    ReplyDelete

Please keep comments nice, and please, NO spam comments.